FAQ: Why is one of my charts showing “No Data Available”?

by Phil A.

At times, you may see the following for the one of your questions whenever using the “Snapshots” tool: 

 

No_Data_Available_1.png

 

This may occur because of either of the following:

1) Survey question(s) are deactivated

The Snapshots tool will show data for the questions that are currently activated within your survey.  As such, if you currently have a deactivated question in your survey, “No Data Available” will be shown for this question within the Snapshots tool.

 

2) The latest version of the iPerceptions script for your survey is not implemented

The latest version of the iPerceptions script is optimized for collecting responses on different types of devices (Desktop, Mobile, Tablet) and sources (e.g. standard website implementation, link within e-mails).  To be able to track where and how your respondents are being asked to participate in your survey, two hidden questions have been added at the beginning of your survey (“Device” and “Source”) which are auto-populated for each respondent. 

However, if you are seeing these hidden questions within the "Research Setup" page for your survey, and you are seeing the image shown above, this may be because you may not have implemented the latest version of the iPerceptions script yet.   

 

___________________

UPDATED: December 4 2015

This article was updated to reflect our new platform navigation being released on December 4 2015.  Check out this article to learn more about this update.  This reporting tool was previously named "Descriptive Statistics".

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk